Intermittent Transaction Processing issue
Incident Report for eWAY
Resolved
The issue with the banking connector has now been resolved, transactions are now processing as normal.

This issue started at approximately 6:50am AEST until approximately 7:50am AEST today.
Posted about 2 months ago. Aug 30, 2019 - 08:53 AEST
Monitoring
The issue appears to be resolved as transactions are now being approved. We will continue to monitor and provide updates.
Posted about 2 months ago. Aug 30, 2019 - 08:08 AEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 30, 2019 - 07:29 AEST
Investigating
There is currently an intermittent and Australia-wide banking connector issue that is affecting some merchants in Australia - causing some transactions to fail.

This issue is not isolated to eWAY. However, the eWAY team are liaising with our Partners and leveraging our strong relationships with the banking networks to obtain more information and help provide a resolution as soon as possible.

This issue is being treated as the highest priority by all relevant providers.

We will provide regular updates here on Facebook and on status.eway.com.au.
Posted about 2 months ago. Aug 30, 2019 - 07:29 AEST
This incident affected: eWAY Gateways, Rapid API, and MYeWAY.