Recurring Payments Processing Issue
Incident Report for eWAY
Resolved
This issue has now been resolved and Recurring payments that were scheduled to run overnight have now started to process. If you are still not seeing your payments process, please contact eWAY Support on 1800 24 55 75 or via LiveChat at www.eway.com.au
Posted 9 months ago. Oct 18, 2018 - 09:57 AEDT
Investigating
We are starting to receive reports of Recurring Payments not having processed overnight. Our team is currently investigating this at the highest priority. We will provide updates as soon as possible. If you require any further information, please contact eWAY Support on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 9 months ago. Oct 18, 2018 - 08:44 AEDT
This incident affected: eWAY Gateways.