Issue processing 3D-Secure Transactions
Incident Report for eWAY
Resolved
This incident has now been resolved. If you are still having issues with processing 3D-Secure transactions, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au.
Posted 4 months ago. Mar 27, 2019 - 13:34 AEDT
Investigating
Some eWAY merchants may currently be experiencing issues processing transactions via 3D-Secure, resulting in failed/unknown transactions.

This issue is being treated as the highest priority and we will provide regular updates as they become available.

Please note, this only impacts merchants utilising 3D Secure.
Posted 4 months ago. Mar 27, 2019 - 09:40 AEDT
This incident affected: eWAY Gateways.