eWAY - XERO integration
Incident Report for eWAY
Resolved
This issue has now been resolved and payments for XERO invoices via eWAY are now working. Re-authorising the XERO connection from MYeWAY is also working. If you are still having issues with XERO payments or Authorising XERO via your MYeWAY, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 4 months ago. Mar 18, 2019 - 18:07 AEDT
Investigating
eWAY has been alerted that the XERO integration is not currently working for Paying XERO invoices via eWAY. Attempting to re-authorise the connection in MYeWAY is also not working and will just refresh the page. eWAY is investigating this issue at the highest priority and hope to have a resolution shortly. If you require further information please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 4 months ago. Mar 18, 2019 - 10:36 AEDT
This incident affected: MYeWAY.