Transaction Processing Issue
Incident Report for eWAY
Resolved
This incident has now been resolved. If you are still having issues processing transactions, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au.
Posted 6 months ago. Nov 29, 2018 - 14:58 AEDT
Monitoring
This issue has now been resolved and transactions are processing as normal. We will continue to monitor this issue. If you are still having issues logging into MYeWAY or processing transactions, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 6 months ago. Nov 29, 2018 - 14:35 AEDT
Investigating
eWAY have been alerted to an issue processing transactions, this appears to be affecting all APIs. We are currently investigating this at the highest priority. Please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at eway.com.au
Posted 6 months ago. Nov 29, 2018 - 14:27 AEDT
This incident affected: eWAY Gateways, Rapid API, and MYeWAY.