eWAY Phone System Issue - Impacting Inbound and Outbound Phone Calls
Incident Report for eWAY
Resolved
This incident has now been resolved. Please contact eWAY via Livechat at www.eway.com.au or via support@eway.com.au, if you are still experiencing issues connecting via our phone numbers.
Posted 2 months ago. Aug 13, 2019 - 10:22 AEST
Investigating
eWAY has currently identified an issue taking Inbound Phone calls via all of our contact numbers, including 1800 10 65 65. We are working with our third-party voice providers to resolve this issue ASAP. We recommend contacting our team via Livechat at www.eway.com.au or creating a case via Supporthero@ewaypayments.com during this time. We will provide updates as they become available
Posted 2 months ago. Aug 13, 2019 - 10:18 AEST
This incident affected: Website.