Sandbox Processing and Login Issue
Incident Report for eWAY
Resolved
This incident has now been resolved. If you are still having issues with Sandbox Login or Transactions, Please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 9 months ago. Oct 18, 2018 - 11:19 AEDT
Monitoring
A fix has been implemented and we can see successful logins and transactions are now processing, we are continuing to monitor. If you are still having issues with logging into Sandbox or Processing Sandbox transaction, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 9 months ago. Oct 18, 2018 - 11:00 AEDT
Update
There is currently an intermittent issue with some of our Sandbox API endpoints returning blank responses and server 500 errors and logging into Sandbox may be affected. The eWAY team are currently investigating the cause and are working to resolve this issue ASAP.

Transactions through our live gateways are unaffected, this is isolated only to the Sandbox test environment.
Posted 9 months ago. Oct 18, 2018 - 08:42 AEDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Oct 18, 2018 - 08:41 AEDT
Investigating
There is currently an intermittent issue with some of our Sandbox API endpoints returning blank responses and server 500 errors and logging into Sandbox may be affected. The eWAY team are currently investigating the cause and are working to resolve this issue ASAP.

Transactions through our live gateways are unaffected, this is isolated only to the Sandbox test environment.
Posted 9 months ago. Oct 18, 2018 - 08:41 AEDT
This incident affected: eWAY Sandbox.