MYeWAY Accelerator Settlement Reports
Incident Report for eWAY
Resolved
This issue has now been resolved and the Settlement Reports are displaying correctly in MYeWAY. If you are still having issues viewing your Settlement Reports, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 3 months ago. Jul 29, 2019 - 12:09 AEST
Investigating
We have currently identified an issue affecting eWAY Accelerator Settlement Reports. Settlement for transactions HAS occurred but the reports will not yet be available in your MYeWAY account. We are working to resolve this issue and display the reports in your account at a high priority. If you require any further information, please contact eWAY Customer Care team on 1800 24 55 70 or via LiveChat at www.eway.com.auu
Posted 3 months ago. Jul 29, 2019 - 09:49 AEST
This incident affected: MYeWAY.