NZ MYeWAY Login Issue
Incident Report for eWAY
Resolved
This incident has now been resolved and you will be able to successfully log into MYeWAY. If you are still having issues accessing MYeWAY, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at eway.com.au
Posted 5 months ago. Jun 04, 2019 - 12:18 AEST
Investigating
We have been alerted to issues logging into the NZ MYeWAY portal, this does not appear to be affecting transactions. We are currently investigating this issue and working to resolve as soon as possible. If you require further information please contact our eWAY Support Heroes on 1800 24 55 70 or via Livechat at eway.com.au
Posted 5 months ago. Jun 04, 2019 - 08:37 AEST
This incident affected: MYeWAY.