Bank Unavailable/ Card issuer Unavailable Errors
Incident Report for Eway System Status
Resolved
eWAY have seen a return to normal operations for transactions, after monitoring for some time.

If you are still having issues with Transactions, please contact our support team via 1800 24 55 70, or support@eway.com.au
Posted Nov 12, 2019 - 17:39 AEDT
Identified
We are still observing transactions failing, so are continuing to work with our banking partners to ensure this issue is resolved as soon as possible.

Please contact our support team on 1800 24 55 70 or via support@eway.com.au if you have any questions.
Posted Nov 12, 2019 - 17:10 AEDT
Monitoring
The banking connector has reported that the issue is now resolved. eWAY are currently monitoring the situation and will provide further updates once we have more information.

If you have any questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Nov 12, 2019 - 17:03 AEDT
Investigating
eWAY have been alerted to an issue with a banking Connector which may intermittently affect the communication between banks.

This may result in transactions failing due to connection errors.

We are monitoring the situation and will provide an update shortly.
Posted Nov 12, 2019 - 17:00 AEDT
This incident affected: Eway Gateways.