MYeWAY outtage
Incident Report for eWAY
Resolved
This incident has now been resolved. If you are still having issues logging into MYeWAY, please contact eWAY Customer Care on 1800 24 55 70
Posted 10 months ago. Sep 16, 2018 - 16:14 AEST
Monitoring
We have seen restoration of services, and are currently monitoring access. If you are still having issues logging into MYeWAY, please contact eWAY Customer Care on 1800 24 55 70
Posted 10 months ago. Sep 16, 2018 - 15:45 AEST
Investigating
We have been alerted to issues logging into the MYeWAY portal. This will not be affecting API or website payments. We are working to resolve the issue as soon as possible. If you require further information please contact our eWAY Support Heroes on 1800 24 55 70.
Posted 10 months ago. Sep 16, 2018 - 13:55 AEST
This incident affected: MYeWAY.