eWAY - Phone System Outage
Incident Report for eWAY
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 04, 2018 - 12:02 AEST
Monitoring
eWAY has been advised by our third-party voice providers that the issue has been resolved and phone calls/inbound voice are starting to function again. If you are still experiencing issues attempting to call eWAY, please jump on livechat at www.eway.com.au or email
supporthero@ewaypayments.com
Posted 10 months ago. Oct 04, 2018 - 11:35 AEST
Investigating
eWAY has currently identified as issue taking Inbound Phone calls via all of our contact numbers, including 1800 10 65 65. We are working with our third-party voice providers to resolve this issue ASAP. We recommend contacting our team via Livechat at www.eway.com.au or creating a case via Supporthero@ewaypayments.com during this time. We will provide updates as they become available
Posted 10 months ago. Oct 04, 2018 - 10:54 AEST
This incident affected: Website.