Transaction Failures with response code M3 for merchants using Bendigo Bank
Incident Report for Eway System Status
Resolved
After monitoring we are happy to report the issue is resolved.

If you are still experiencing issues with transaction processing, please contact our Support team on 1800 24 55 70 or via support@eway.com.au

We thank you again for your patience while this matter was looked into.
Posted Mar 04, 2021 - 11:57 AEDT
Monitoring
A fix has been deployed and we have seen restoration to transactions for merchants on Bendigo.

We are currently monitoring transactions to ensure that there are no further disruptions.

We appreciate your patience while this issue was investigated. If you have any further questions, please contact our support team on 1800 24 55 70 or via Support@eway.com.au
Posted Mar 04, 2021 - 10:19 AEDT
Investigating
eWAY are currently investigating an issue connecting to the banking connector used for Bendigo bank transactions. This issue will result in an M3 response, and transactions will not be processed.

We will provide additional updates shortly. If you have any additional questions, please contact our support team on 1800 24 55 70 or via support@eway.com.au
Posted Mar 04, 2021 - 09:27 AEDT
This incident affected: Eway Gateways.