Beagle Lite transaction results missing on some transactions
Incident Report for eWAY
Resolved
After several hours of monitoring, we are happy to confirm full restoration to the Beagle lite services.

If you have any questions or concerns around the Beagle product, please contact our support team on 1800 24 55 70 or via support@eway.com.au
Posted Jun 03, 2020 - 12:06 AEST
Monitoring
A fix has been deployed to ensure future transactions obtain the Beagle lite transaction data. We appreciate your patience while this was investigated. We will continue to monitor this and update overnight.

If you are having trouble with obtaining beagle results on your transactions, please call our support team on 1800 24 55 70.
Posted Jun 02, 2020 - 21:17 AEST
Investigating
We are investigating an issue where some transactions are failing to get their beagle lite results. This does not impact transaction processing, but may result in some transactions not running checks against the beagle lite rules configured on your account.

If you have any questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Jun 02, 2020 - 15:36 AEST
This incident affected: eWAY Gateways and Rapid API.