MyeWAY delays and Support access loss
Incident Report for Eway System Status
Resolved
Access has been restored to our team, and the MYeWAY portal should be back up to full load speeds.

If you have any additional questions, please let us know by calling us on 1800 10 65 65 or by emailing support@eway.com.au.

We appreciate your patience while this issue was investigated.
Posted Jun 15, 2021 - 14:55 AEST
Investigating
There is currently an incident with MYeWAY's third party services which may slow the load times for the MyeWAY portal.

This issue may also limit staff's access to your account information during this window. Our team can be reached on 1800 10 65 65 if you have any general questions, however, for any specific accounts questions our team may need to book you in for a callback once services are restored. Alternatively, you can email your questions through to support@eway.com.au

We appreciate your patience while we urgently investigate this issue.
Posted Jun 15, 2021 - 14:31 AEST
This incident affected: MyEway.