Transaction Failure increases
Incident Report for Eway System Status
Resolved
This issue has been resolved as of 1.58pm AEDT

If you are still experiencing transaction issues please contact our support team via 1800 10 65 65 or via support@eway.com.au

We appreciate your patience while this issue was resolved.
Posted Oct 14, 2021 - 14:24 AEDT
Monitoring
We are aware of a brief issue that has impacted transaction processing.

This appears to have intermittedly impacted transactions between 1:37pm - 1:50pm, where some transactions may have failed to process.

We are currently monitoring for stability.

If you have any questions please contact us on 1800 10 65 65 or via support@eway.com.au
Posted Oct 14, 2021 - 13:56 AEDT
This incident affected: Rapid API.