IVR Payments Outage
Incident Report for Eway System Status
Resolved
Monitoring has shown that the issue has now been resolved.
Posted Jun 15, 2021 - 08:19 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 17:28 AEST
Monitoring
A fix has been implemented and tested successfully. We will continue to monitor.
Posted Jun 10, 2021 - 17:28 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 16:56 AEST
Investigating
We have received reports that the IVR (telephone) payment system is not recongnising Biller Codes at the moment. We are currently investigating and will provide updates as soon as possible.
Posted Jun 10, 2021 - 11:16 AEST
This incident affected: Eway Gateways.