Eway System Status
Monitoring - Eway has implemented a temporary solution by reconfiguring all impacted clients to use a different connection method, which resolves the problem. Eway will continue to collaborate with the vendor to remediate the root cause and restore connectivity through the primary path.

We thank you for your patience and apologise for any inconvenience this event caused your business today

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team

Mar 13, 2024 - 13:42 AEDT
Update - Eway is still working with the upstream payment service provider to restore the service. The investigation is taking longer due to the intermittent nature of the issue, making it challenging to pinpoint the exact cause.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team

Mar 13, 2024 - 07:19 AEDT
Update - Eway support team is still working with the upstream service provider(Fiserv) and awaiting their response.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team

Mar 12, 2024 - 17:09 AEDT
Update - Eway is still investigating the service disruption to payment services impacting NAB Merchants. We are in contact with the upstream payment service provider (Fiserv) to investigate further.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team

Mar 12, 2024 - 15:03 AEDT
Investigating - Eway is currently investigating a potential service disruption to some payments services . The scope of impact is limited to NAB Merchants transacting through Fiserv gateway. This is being investigated by Eway technical teams.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team

Mar 12, 2024 - 10:46 AEDT
Eway Gateways Operational
Rapid API Operational
MyEway Operational
Eway Website Operational
Eway Sandbox ? Operational
Eway Settlement Operational
Shopping Cart Integrations Operational
Shopify ? Operational
WooCommerce ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Resolved - Eway support teams can confirm the settlement reports are now available in MYeWAY portal

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team

Apr 8, 17:18 AEST
Identified - Eway Teams are working on the fix and expecting to be released to production in the next 2 hrs.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team

Apr 8, 14:47 AEST
Investigating - We are currently experiencing a service interruption which is impacting the settlement reporting for today in MYeWAY portal.

This is only impacting the reporting and has no impact on the settlement of funds.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team

Apr 8, 11:00 AEST
Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 04:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 00:00 AEDT
Scheduled - Eway would like to advise our merchants of upcoming maintenance by BNZ Payment Solutions

Environment: Production
Date: Sunday 07 April, 2024
Time: 12:00am - 5:00pm (AEDT)
Services: New Zealand Transaction processing(BNZ-issued cards)

Impact: We have been advised that this maintenance will take approximately 5 hours and applies only to cards issued by the Bank of New Zealand.

During this maintenance window only, transactions may not work until the maintenance has been completed. These attempts will not be queued and have to be resubmitted.

If you have any questions regarding the scheduled maintenance, please contact us by emailing support@eway.com.au or calling 1800 106 565 (AU) or 0800 392 947 (NZ).


Kind regards,
The Eway team

Apr 3, 11:30 AEDT
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.