Unexpected Vendor outage impacting realtime payments
Incident Report for Eway System Status
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 06:17 AEST
Identified
There is currently an intermittent and Australia-wide issue that is impacting on some merchants processing transactions in Australia.

This issue is not isolated to eWAY, affecting online processing in Australia and the banking networks. However, the eWAY team are liaising with our Partners and leveraging our strong relationships with the banks to obtain more information and help provide a resolution as soon as possible.

The issue is being treated as the highest priority by all relevant providers.

We will provide regular updates here on status.eway.com.au and on Facebook.
Posted Jul 29, 2021 - 05:38 AEST
This incident affected: Rapid API.