Eway Sandbox - Incident Notification
Incident Report for Eway System Status
Resolved
A fix has been deployed and the Sandbox can now be accessed again.

If you are still having issues accessing the Sandbox or making API calls, please contact our team on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted May 23, 2022 - 11:52 AEST
Investigating
We are currently experiencing a service interruption In our Sandbox Environment which is impacting payment processing via Rapid API.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted May 23, 2022 - 10:07 AEST
This incident affected: Eway Sandbox.