Error on Responsive Shared Page
Incident Report for Eway System Status
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 21:02 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2020 - 18:36 AEDT
Monitoring
A fix has now been implemented to resolve the error on the Responsive Shared Page. Our team will continue to monitor the page over the coming hours to ensure that no errors persist.
Posted Oct 21, 2020 - 18:27 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 17:44 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 17:12 AEDT
Investigating
Some uses of the Responsive Shared Page have reported a generic error message when the customer is redirected to the eWAY page to enter in their credit card details.
This issue is currently being investigated.
Posted Oct 21, 2020 - 17:11 AEDT
This incident affected: Rapid API.