MYeWAY NZ Portal Issue
Incident Report for Eway System Status
Resolved
We have continued to observe stability within the MYeWAY portal, and consider this issue resolved.

If you are still having trouble accessing the MYeWAY portal, please let us know via support@eway.com.au or calling our support team on 0800 392 947.

We appreciate your patience while our team worked through this issue to restore services.
Posted Jan 15, 2021 - 13:41 AEDT
Monitoring
This issue looks to now be resolved. We will continue monitoring the NZ MYeWAY Portal to confirm stability is maintained.

If you are having issues with transactions or the MYeWAY portal, please let our support team know via support@eway.com.au or on 0800 392 947.

We appreciate your patience while we have investigated this issue.
Posted Jan 15, 2021 - 11:09 AEDT
Investigating
eWAY are currently investigating an issue where the MYeWAY Portal is returning an error when attempting to log in for New Zealand merchants. Further updates will be provided shortly. There has been no observed impact to website payments.

As a temporary workaround, NZ merchants can try logging in to MYeWAY via our AU website, https://eway.com.au, and choosing the "Login" option in the top-right corner. Please be aware there may be minor functionality differences accessing the AU MYeWAY portal as a NZ merchant.

If you have any questions, please contact our support team on 0800 392 947, or via support@eway.com.au
Posted Jan 15, 2021 - 07:00 AEDT
This incident affected: MyEway.