eWAY iFrame Callback Issue
Incident Report for eWAY
Resolved
This issue has now been resolved, and the iFrame callback should function as expected. We will continue to monitor this situation and provide updates if required.

If you require any further information, please contact eWAY Customer Care on 1800 10 65 65
Posted about 2 months ago. Sep 05, 2019 - 12:55 AEST
Investigating
We have been alerted to an issue with the iFrame integration callback for transaction responses. The payments are processing but results are not being returned via the callback correctly. Our team are currently investigating this issue at the highest priority. If you require any further information, please contact eWAY Customer Care on 1800 10 65 65
Posted about 2 months ago. Sep 05, 2019 - 11:02 AEST
This incident affected: Rapid API.