New Zealand, Singapore and Hong Kong site issue
Incident Report for eWAY
Resolved
The issue has been resolved and the New Zealand, Singapore and Hong Kong sites are now displaying as normal.
Posted 4 months ago. Jan 21, 2019 - 07:33 AEDT
Investigating
There is currently an issue with the New Zealand, Singapore and Hong Kong sites, a 502 Bad Gateway message is being displayed. We are currently looking into the issue. Other sites are not affected. Transactions are processing as normal.
Posted 4 months ago. Jan 21, 2019 - 07:16 AEDT
This incident affected: Website.