IVR Payments Issue - Phone number routing incorrect
Incident Report for eWAY
Resolved
This incident has now been resolved and 1300 267 074 is now routing correctly to the eWAY payments IVR.

If you are still experiencing issues with eWAY IVR payments, please contact the eWAY Support team on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 4 months ago. Jun 20, 2019 - 16:16 AEST
Investigating
We have been advised to an issue impacting our IVR payments number 1300 267 074. This number is not currently routing to the eWAY Payments IVR. We are currently investigating this issue with our third-party provider. We recommend using the local number for IVR payments 02 9099 4320 in the interim.

If you require any further information, please contact the eWAY Support team on 1800 24 55 70 or via LiveChat at www.eway.com.au
Posted 4 months ago. Jun 20, 2019 - 12:25 AEST
This incident affected: MYeWAY.