Transaction Failures - Bank Unavailable
Incident Report for Eway System Status
Resolved
We have received confirmation from Mastercard Payment Gateway Services that the issue has been resolved. Our monitoring has also shown stability on transactions.

If you have any further questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Jun 04, 2020 - 14:41 AEST
Monitoring
eWAY has identified an issue where transactions have failed with a "Bank Unavailable" error. We have received notice from our banking partners that this related to an issue with the Mastercard Payment Gateway Services, which is used by Commonwealth Bank merchants only. If you are not using a Commonwealth Bank merchant facility, you will be unaffected by this issue.

This appears to have started at 1:00 pm and looks to have improved as of 1:30 pm. We are currently liaising with our banking partners to confirm the restoration of the services and will continue to monitor the services to ensure they continue to function.

If you have had any transactions processed during this window that failed due to this error, you can reprocess the transaction.

For any questions, please contact support via 1800 24 55 70, or support@eway.com.au
Posted Jun 04, 2020 - 13:49 AEST
This incident affected: Eway Gateways.