MyeWAY Portal Slowness
Incident Report for Eway System Status
Resolved
After monitoring for several hours, we can confirm the services have remained stable.

If you are encountering any issues in the MYeWAY portal, please let our support team know via 1800 24 55 70, or through support@eway.com.au
Posted Jun 26, 2020 - 12:24 AEST
Monitoring
We have deployed a fix to improve the MYeWAY response times and are observing a restoration of services.

We will continue to monitor this to ensure stability of the service and appreciate your patience while we resolved these issues.

If you have any questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Jun 25, 2020 - 15:08 AEST
Investigating
We are investigating an issue which is causing extended load times when accessing the MYeWAY portal or navigating through the portal.

Transactions are unaffected.

If you have any questions, contact our support team via 1800 24 55 70 or via support@eway.com.au
Posted Jun 25, 2020 - 14:22 AEST
This incident affected: MyEway.