3D Secure Failures
Incident Report for eWAY
Resolved
We have monitored and see a full restoration to 3D Secure services.

If you are still having issues with your 3DS payments, please contact support on 1800 24 55 70 or via support@eway.com.au

We appreciate your patience while this matter was reviewed.
Posted May 07, 2020 - 15:12 AEST
Monitoring
eWAY has identified the cause for the increased failure rates for 3D secure and a fix has been deployed.

We are seeing a restoration to 3D secure payments, and will continue to monitor the transactions to ensure stability.

If you have any questions contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted May 07, 2020 - 11:55 AEST
Investigating
eWAY are currently investigating an increased failure rate for 3D secure transactions, which are resulting in Unknown results in the eWAY portal.

Further updates will be provided shortly. If you have any questions, please contact support@eway.com.au or call the support team on 1800 24 55 70.
Posted May 07, 2020 - 10:58 AEST
This incident affected: eWAY Gateways.