Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Further updates from our vendor confirmed It was DNS Propogation Issue experienced by merchants using Webcentral as service provider.

Webcentral team have investigated and confirmed the Issue is resolved. Please refer to the status page https://status.webcentral.au/ for further information.

Kind regards,
The Eway team
Posted Aug 05, 2023 - 06:38 AEST
Update
We have further investigated and identified that the emails from one of our IP addresses is getting blocked by the receiving mail servers. we are currently working with our email delivery vendor to resolve this.
Posted Aug 03, 2023 - 16:24 AEST
Investigating
We are currently experiencing a Intermittent service interruption in delivering emails for Password resets & Multi-Factor Authentication codes which is impacting users trying to access MYeWAY Portal.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Aug 03, 2023 - 15:31 AEST
This incident affected: MyEway.