Transaction Timeouts
Incident Report for Eway System Status
Resolved
After several hours of monitoring, this issue is now considered resolved.

If you run into any further issues with transactions or accessing the MYeWAY portal, please contact our support team on 1800 24 55 70 or via support@eway.com.au
Posted Feb 18, 2020 - 17:36 AEDT
Update
Due to the delay in transaction processing times, transactions may take an increased period of time to display in the MYeWAY portal. If you are unsure of a transaction's result you may need to wait for an hour for the transaction to display in the eWAY portal.

If you have any questions, please let our support team know on 1800 24 55 70.
Posted Feb 18, 2020 - 13:55 AEDT
Monitoring
We have seen a restoration to transaction process times, and are monitoring to ensure this remains stable.

We appreciate your patience while this has been investigated, if you have any questions please contact our support team on 1800 24 55 70.
Posted Feb 18, 2020 - 13:43 AEDT
Investigating
eWAY is currently investigating timeouts on transactions both via our Rapid API and the MYeWAY portal.

We will provide further updates shortly. If you have any questions please contact our support team on 1800 24 55 70 or via support@eway.com.au
Posted Feb 18, 2020 - 12:24 AEDT
This incident affected: Eway Gateways, Rapid API, and MyEway.