Eway - Incident Notification
Incident Report for Eway System Status
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 23:30 AEDT
Investigating
Eway encountered a service interruption lasting approximately 10 minutes, occurring between 19:52 and 20:02 AEST.

This was attributed to an outage in the downstream payment service provider. Vendor support teams have confirmed a full recovery of impacted services and are continuing validation activities including periodic monitoring of processing infrastructure.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Regards,
The Eway Team
Posted Feb 02, 2024 - 23:15 AEDT