MYeWAY Portal Issues
Incident Report for Eway System Status
Resolved
We have continued to observe stability in the MYeWAY Portal.

If you are still encountering issues, please let our support team know on 1800 24 55 70 or via support@eway.com.au.
Posted May 07, 2020 - 16:39 AEST
Monitoring
A fix has been deployed, and we are seeing restoration to the MYeWAY services.

We will monitor to ensure stability has returned.

If you have any further questions, please contact us on 1800 24 55 70 or via support@eway.com.au
Posted May 07, 2020 - 15:38 AEST
Investigating
We are currently investigating an issue which results in certain functions in the MYewAY portal to not correctly complete, such as updating settings or users, and impacting the ability to login.

Payments are not currently impacted.

If you have any questions, please contact support on 1800 24 55 70, or via support@eway.com.au
Posted May 07, 2020 - 15:21 AEST
This incident affected: MyEway.