MYeWAY Portal Issues
Incident Report for Eway System Status
Resolved
We have continued to observe stable service, and are considering this issue resolved.

If you encounter any further issues logging into the MYeWAY portal, please let us our support team know on 1800 24 55 70, or via support@eway.com.au
Posted Jun 02, 2020 - 15:24 AEST
Monitoring
A fix has been deployed and we are seeing restoration to Services. You should now be able to access the MYeWAY portal.

We are monitoring to ensure the service continues to operate, and will provide additional updates as required.

We appreciate your patience, if you have any questions or are still encountering issues in the portal, please contact support on 1800 24 55 70, or via support@eway.com.au
Posted Jun 02, 2020 - 13:19 AEST
Investigating
eWAY are currently investigating an issue where the MYeWAY Portal is returning a 503 error when attempting to log in or when navigating between pages in the portal. Further updates will be provided shortly. This is not affecting website payments.

If you have any questions, please contact our support team on 1800 24 55 60, or via support@eway.com.au
Posted Jun 02, 2020 - 13:13 AEST
This incident affected: MyEway.