MYeWAY Portal Issues

Incident Report for Eway System Status

Resolved

After careful monitoring, this issue is considered resolved.

If you are having issues accessing the MYeWAY portal, please reach out to our support team on 1800 24 55 70 or via support@eway.com.au
Posted Jul 03, 2020 - 09:36 AEST

Monitoring

We have deployed a fix to improve the MYeWAY response times and are observing a restoration of services.

We will continue to monitor this to ensure stability of the service and appreciate your patience while we resolved these issues.

If you have any questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Jul 01, 2020 - 13:51 AEST

Investigating

We are investigating an issue which is causing extended load times when accessing the MYeWAY portal or navigating through the portal.

Transactions are unaffected.

If you have any questions, contact our support team via 1800 24 55 70 or via support@eway.com.au
Posted Jul 01, 2020 - 11:52 AEST
This incident affected: MyEway.