Eway - Incident Notification (NZ Clients)
Incident Report for Eway System Status
Resolved
We are pleased to let you know the issue has now been resolved and your payment services should be back up and running as usual.

If you notice any further issues, please call us immediately on 1800 106 565 (AU) or 0800 392 947 (NZ).
We really appreciate your patience today.
Posted Feb 21, 2024 - 09:48 AEDT
Investigating
We are currently experiencing a service interruption which is impacting MYeWAY portal for New Zealand clients.

This is preventing users from logging in to the portal however transactions are unaffected.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Feb 21, 2024 - 09:25 AEDT
This incident affected: MyEway.