iVR (telephone) payments not recognising Biller IDs
Incident Report for Eway System Status
Resolved
We confirm that intermittent IVR (telephone) payments service has been stable & fully operational for the past 24hours.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Nov 19, 2024 - 17:02 AEDT
Update
We believe that the our intermittent IVR (telephone) payments service disruption with our telephony services provider has been resolved. We are continuing to monitoring this service.
Posted Nov 18, 2024 - 17:57 AEDT
Monitoring
We are continuing to monitor our IVR (telephone) payments service with our telephony services provider continuing to investigate this very intermittent issue.
Posted Nov 15, 2024 - 17:21 AEDT
Update
We are continuing to investigate this issue and have lodged a high priority ticket with our IVR (telephone) payment provider
Posted Nov 15, 2024 - 12:38 AEDT
Investigating
We have received reports that our IVR (telephone) payment provider is not recognising Biller IDs. We are currently investigating and will provide updates as soon as possible.
Posted Nov 14, 2024 - 17:39 AEDT
This incident affected: Eway Gateways.