Eway - PhonePay Service Unavailable
Incident Report for Eway System Status
Resolved
Vendor support teams have confirmed a full recovery of impacted services and are continuing validation activities including periodic monitoring of processing infrastructure.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted May 17, 2022 - 14:57 AEST
Identified
Eway Support Teams have identified an issue impacting the Payment Processing for AU through the IVR Service due to our Vendor Outage. This issue is not impacting manual transactions via the MyEway Portal or transactions via the API.

We do not have an ETA at this time, however Eway will continue to provide periodic status updates as we receive them.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Thanks for your patience.

Regards,
The Eway Team
Posted May 17, 2022 - 11:50 AEST