MYeWAY Phone Connection issues
Incident Report for Eway System Status
Resolved
Our Phone provider has advised a restoration to all systems, although they have advised due to increased load on Networks triggered from COVID-19 there may be some periodic quality issues.

If you are having trouble connecting to eWAY via the Phone please use Livechat on our website at www.eway.com.au or via email on support@eway.com.au
Posted Mar 30, 2020 - 16:47 AEDT
Identified
We have confirmed that there is a congestion issue with our underwriting provider's phone systems, which may mean some calls come through but may have reduced audio quality.

Please continue to use livechat (www.eway.com.au) for any enquiries.
Posted Mar 23, 2020 - 13:38 AEDT
Investigating
Inbound Calls to the eWAY IVR may fail to connect. Our team are currently following up with our underwriting system for further information as to the cause.

If you require support, please go to www.eway.com.au and use the Livechat service available on the website or email support@eway.com.au.

We will provide further updates shortly.
Posted Mar 23, 2020 - 13:28 AEDT