This incident is now resolved . If you are still experiencing issues processing payments, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
We thank you for your patience and apologise for any inconvenience this event has caused your business
Posted Oct 31, 2024 - 13:17 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 13:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. We have identified delays to the following services:
Eway support teams can confirm the affected services have recovered with backlog processing underway. We will continue to monitor system's until processing has been validated.
We apologise for the inconvenience this has caused your business today and appreciate your patience
Kind regards, The Eway team
Posted Oct 31, 2024 - 10:23 AEDT
Investigating
We are currently investigating an issue with a delay to recurring payments processing.
If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ). We thank you for your patience and apologise for any inconvenience this event is causing your business