This incident is now resolved as the upstream provider has remediated their service. Transactions will be processing as normal. If you are still experiencing issues processing payments, please contact eWAY Customer Care on 1800 24 55 70 or via LiveChat at www.eway.com.au
We thank you for your patience and apologise for any inconvenience this event has caused your business
Posted Oct 30, 2024 - 10:55 AEDT
Investigating
Eway is currently investigating a potential service disruption due to an issue with an upstream provider. Transactions are Intermittently failing with R2, W1 or W9 error response codes and is being investigated by Eway technical teams.
We will follow up ASAP with a full confirmation of service impact and remediation status
If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).
We thank you for your patience and apologise for any inconvenience this event is causing your business
Regards, The Eway Team
Posted Oct 30, 2024 - 09:45 AEDT
This incident affected: Eway Gateways and Rapid API.