Issue processing transactions
Incident Report for Eway System Status
Resolved
After monitoring over the weekend, we have seen a full return to stable eWAY services. If you are still encountering issues with Transaction processing or MYeWAY access, please let our support team know on 1800 24 55 70, or via support@eway.com.au
Posted Dec 02, 2019 - 17:12 AEDT
Monitoring
Fixes have been implemented, and we have seen a full return to transaction processing and MYeWAY access.

We will monitor the services, and may make further adjustments to further improve the stability of the MYeWAY portal and transactions.

If you have any questions, please let us our support team know on 1800 24 55 70 or via support@eway.com.au
Posted Nov 28, 2019 - 14:53 AEDT
Identified
Some fixes have been deployed which has corrected payments via websites and API calls.

The issue with logging into the MYeWAY Portal persists, and our team are continuing to work through the issues.

Further updates will be provided as they become available.

If you are having trouble with your website payments or have any questions around this, please contact our support team on 1800 24 55 70, or via support@eway.com.au
Posted Nov 28, 2019 - 13:47 AEDT
Investigating
There is currently an issue with processing transactions. We are looking into this as the highest priority. We will provide updates as soon as we can.
Posted Nov 28, 2019 - 12:32 AEDT
This incident affected: Eway Gateways, Rapid API, and MyEway.