Eway - Incident Notification - Intermittent "Unknown Transaction" Response Errors
Incident Report for Eway System Status
Identified
Eway teams are continuing the recovery of impacted components and will provide periodic status updates as soon as they are available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Sep 24, 2024 - 17:06 AEST
Investigating
Eway is currently investigating a Intermittent service disruption to some payments processed through Fiserv gateway, transactions are declined with "Unknown Transaction" response.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Sep 24, 2024 - 13:30 AEST
This incident affects: Eway Gateways.