Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the service disruption impacting NZ transactions has been resolved and stability to network and transaction processing infrastructure has been validated.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Sep 13, 2023 - 16:02 AEST
Identified
Vendor has informed us that their gateway is currently not experiencing any issues. Eway teams are continuing the recovery of impacted components and will provide periodic status updates as soon as they are available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Sep 13, 2023 - 15:43 AEST
Investigating
Eway is currently experiencing an Intermittent Service disruption to NZ payments processed through Rapid API payment service due to an issue with one of our upstream providers. This issue is primarily impacting NZ merchants that use an acquiring bank supported via the paymark connector.

We are currently in contact with the vendor and will follow up with an update ASAP

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Sep 13, 2023 - 14:49 AEST
This incident affected: Rapid API.