Eway - Incident Notification
Incident Report for Eway System Status
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 00:45 AEST
Investigating
Eway experienced an unexpected partial disruption to our Rapid API payment service this evening due to an issue with one of our upstream providers between 12:15 - 12:35AM. This issue impacted gateway merchants that use an acquiring bank supported via the MPGS bank connector. These financial institutions are CBA and Bendigo Bank.

Our vendor has confirmed resolution and we are monitoring closely

We thank you for your patience and apologise for any inconvenience this caused

Regards
The Eway Team
Posted Sep 04, 2023 - 00:44 AEST
This incident affected: Eway Gateways and Rapid API.