Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm a subset of "All in One" Merchants would not have received the settlement of funds today for transactions processed yesterday between 3:15 PM AEST - 6:00 PM AEST. These transactions have now be loaded in to the system for settlement tomorrow morning.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Apr 13, 2023 - 19:39 AEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 15:17 AEST
Investigating
Eway is currently investigating an issue potentially impacting funds settlement to "All in One" Merchants.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Apr 13, 2023 - 15:16 AEST
This incident affected: Eway Settlement.