Delay in Eway Transaction Receipts
Incident Report for Eway System Status
Resolved
We are happy to report this issue has been resolved and email receipts should be delivered as normal.

If you are still having issues with receipts please contact our team on please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience while this issue was resolved.

Kind Regards,
The Eway Team
Posted May 23, 2022 - 15:52 AEST
Monitoring
Eway has Identified an issue with transaction receipts being delayed when being sent out to merchant and clients.

A fix has been deployed and queued emails should catch up and go out. We will continue to monitor the situation to ensure stability is restored.

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted May 23, 2022 - 12:06 AEST
This incident affected: Eway Gateways.