EWAY - NZ Transactions failing Intermittently with W9 Error
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the service disruption has been resolved and stability to network and transaction processing infrastructure has been validated. Previously failed payments can be processed again.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Mar 26, 2024 - 11:33 AEDT
Monitoring
Eway support teams have completed recovery of impacted services and are continuing validation activities including periodic monitoring of payment processing systems and infrastructure.

We thank you for your patience and apologise for any inconvenience this event caused your business today

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Mar 26, 2024 - 11:08 AEDT
Identified
Eway teams are continuing the recovery of impacted components and will provide periodic status updates as soon as they are available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Mar 26, 2024 - 10:35 AEDT
Investigating
Eway is currently experiencing an unexpected disruption to our Rapid API payment service due to an issue with one of our upstream providers. Transactions are failing intermittently with a "W9 - Bank Unavailable" Error. This issue primarily impacts NZ gateway merchants. These financial institutions are ASB and BNZ.

We are currently in contact with the vendor and will follow up with an update ASAP

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards
The Eway Team
Posted Mar 26, 2024 - 08:30 AEDT
This incident affected: Eway Gateways and Rapid API.