Eway - Sporadic Transaction failure for NAB Merchants transacting through FDI gateway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the sporadic transaction failure for NAB Merchants transacting through FDI gateway has been resolved and stability to network and transaction processing infrastructure has been validated.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Feb 20, 2024 - 16:23 AEDT
Update
Eway support team would like to confirm that the downstream service provider has acknowledged the incident and their technical team is investigating the issue as a priority.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Feb 09, 2024 - 15:39 AEDT
Identified
Eway teams have reached out to downstream payment service providers to investigate. We will provide further status updates as soon as they are available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Feb 09, 2024 - 10:34 AEDT
Investigating
Eway is currently investigating a potential service disruption to some payments services . The scope of impact is limited to NAB Merchants transacting through FDI gateway and the issue is sporadic, This is being investigated by Eway technical teams.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Feb 08, 2024 - 13:43 AEDT
This incident affected: Rapid API.