3DS 1.0 Transactions showing as Unknown
Incident Report for Eway System Status
Resolved
We have seen restoration to the 3DS 1.0 services and will continue to monitor.

We appreciate your patience while this situation developed.

If your transactions are still not working, you can reach our after hours support team on 1800 24 55 70.
Posted Jan 20, 2022 - 21:15 AEDT
Investigating
Eway have identified an issue where transactions attempting to complete a 3D secure 1.0 authentication are receiving an unknown response.

This is not impacting normal transaction processing and only impacts transactions submitted to the 3DS 1.0 Validation service.

We are currently investigating and will provide further updates as soon as they become available.

We appreciate your patience. If you have any questions, you can reach our after hours support team on 1800 24 55 70
Posted Jan 20, 2022 - 20:48 AEDT
This incident affected: Rapid API.