Eway Settlement Report Delay - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the settlement reports are now available in MYeWAY portal

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Apr 08, 2024 - 17:18 AEST
Identified
Eway Teams are working on the fix and expecting to be released to production in the next 2 hrs.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Apr 08, 2024 - 14:47 AEST
Investigating
We are currently experiencing a service interruption which is impacting the settlement reporting for today in MYeWAY portal.

This is only impacting the reporting and has no impact on the settlement of funds.

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Apr 08, 2024 - 11:00 AEST
This incident affected: MyEway.